The issue has now been resolved, and our team is monitoring the situation to ensure normal service continues.
We apologize for any disruption this may have caused. If you have any questions or concerns, please reach out to us at sellers@paddle.com.
Resolved
The issue has now been resolved, and our team is monitoring the situation to ensure normal service continues.
We apologize for any disruption this may have caused. If you have any questions or concerns, please reach out to us at sellers@paddle.com.
Identified
We identified another issue affecting card payments on Paddle Billing and Paddle Classic. Wallet payments and subscriptions do not appear to have been affected.
We apologize for any disruption this may have caused. If you have any questions or concerns, please reach out to us at sellers@paddle.com.
Resolved
We identified an issue affecting card payments on Paddle Billing and Paddle Classic checkout between 09:07 and 09:21 GMT. Wallet payments and subscriptions do not appear to have been affected.
The issue has now been resolved, and our team is monitoring the situation to ensure normal service continues.
We apologize for any disruption this may have caused. If you have any questions or concerns, please reach out to us at sellers@paddle.com.
Monitoring
We identified an issue affecting card payments on Paddle Billing and Paddle Classic checkout between 09:07 and 09:21 GMT. Wallet payments and subscriptions do not appear to have been affected.
The issue has now been resolved, and our team is monitoring the situation to ensure normal service continues.
We apologize for any disruption this may have caused. If you have any questions or concerns, please reach out to us at sellers@paddle.com.