The issue affecting checkouts has been resolved. The third-party provider has restored their services, and we have removed the temporary mitigations. All systems are now operating normally, and checkouts are processing as expected.
We apologize for any disruption this may have caused. If you have any questions or concerns, please contact us at sellers@paddle.com.
Resolved
The issue affecting checkouts has been resolved. The third-party provider has restored their services, and we have removed the temporary mitigations. All systems are now operating normally, and checkouts are processing as expected.
We apologize for any disruption this may have caused. If you have any questions or concerns, please contact us at sellers@paddle.com.
Monitoring
We have implemented mitigations to address the issue affecting checkouts, and services are recovering. Our team is now actively monitoring the situation to ensure that normal service is fully restored and remains stable.
We apologize for any disruption this may have caused. If you have any questions or concerns, please contact us at sellers@paddle.com.
Identified
We have identified the root cause of the issue affecting checkouts, which is related to a third-party provider. Our team is currently implementing mitigations to resolve the issue and restore normal service as soon as possible.
We apologize for any disruption this may have caused. If you have any questions or concerns, please contact us at sellers@paddle.com.
Identified
We have identified the issue affecting checkouts. We are actively working to resolve the root cause and restore normal service as soon as possible.
We apologize for any disruption this may have caused. If you have any questions or concerns, please contact us at sellers@paddle.com.