The incident related to an AWS disruption, which briefly impacted checkouts and order processing, is now fully resolved. Our teams have continued to monitor our platform since the AWS services stabilized and have confirmed that all checkouts and order processing are functioning normally. We apologize for any disruption this may have caused. If you have any questions or concerns, please contact our Customer Support team at sellers@paddle.com.
Resolved
The incident related to an AWS disruption, which briefly impacted checkouts and order processing, is now fully resolved. Our teams have continued to monitor our platform since the AWS services stabilized and have confirmed that all checkouts and order processing are functioning normally. We apologize for any disruption this may have caused. If you have any questions or concerns, please contact our Customer Support team at sellers@paddle.com.
Monitoring
Our platform remains stable and operational. Our teams are continuing to monitor for any change in impact from AWS. We will only post a new update if something changes.
Monitoring
Our platform remains stable and operational & our teams are continuing to monitor for any change in impact from AWS.
Monitoring
Our platform remains stable and operational & our teams are continuing to monitor for any change in impact from AWS.
Monitoring
As a result of an AWS outage that began around 8:00 UTC, we've seen a number of our services impacted. We’re now seeing a recovery from AWS and our services have started to recover. Orders received during the outage were captured, and our team worked through the backlog and they are processed. Post-payment actions were recovered, which means customers are now receiving emails and webhooks. Subscription processing of recurring payments is active again and going through the backlog. Checkouts remain fully operational, meaning payments are still being taken. Our support systems are now fully operational, if you have any questions, please reach out to sellers@paddle.com.
Identified
As a result of an AWS outage that began around 8:00 UTC, we've seen a number of our services impacted.
We’re now seeing a recovery from AWS and our services have started to recover.
Orders received during the outage were captured, so our team will be working through the backlog to process them now.
Post-payment actions are recovering, which means some customers may not receive emails and webhooks. Subscription processing of recurring payments will be processed as soon as the platform is fully recovered.
Checkouts remain fully operational, meaning payments are still being taken.
Our support systems are now fully operational, if you have any questions, please reach out to sellers@paddle.com.
We apologize for any disruption this is causing.
Investigating
As a result of an AWS outage that began around 8:00 UTC, we've seen a number of our services impacted. Post-payment actions are affected, which means customers won't receive emails, webhooks won't be sent and subscription processing of recurring payments will be impacted. Checkouts are fully operational, meaning payments are still being taken. Our team is still working on mitigating the impact of the AWS outage. Our support systems are also impacted by this and we are currently unable to receive or respond to any customer queries. We apologize for any disruption this is causing.
Investigating
As a result of an AWS outage that began around 8:00 UTC, we've seen a number of our services impacted. Post-payment actions are affected, which means customers won't receive emails, webhooks won't be sent and subscription processing of recurring payments will be impacted. Checkouts are fully operational, meaning payments are still being taken. Our team is still working on mitigating the impact of the AWS outage. Our support systems are also impacted by this and we are currently unable to receive or respond to any customer queries. In the meantime, please reach out to sellers@paddle.com and we will respond as soon as we can. We apologize for any disruption this is causing.
Identified
As a result of an AWS outage that began around 8:00, we've seen a number of our services impacted. Post-payment actions are affected, which means customers won't receive emails, webhooks won't be sent and subscription processing of recurring payments will be impacted. Checkouts are fully operational, meaning payments are still being taken. We are actively working to mitigate the root cause and restore normal service as soon as possible. We apologize for any disruption this may have caused. While our customer support is currently algo being impacted by the incident, if you have any questions or concerns, please contact us at sellers@paddle.com. We will respond as soon as we’re able.
Identified
As a result of an AWS outage that began around 8:00, we've seen a number of our services impacted.
Post-payment actions are affected, which means customers won't receive emails, webhooks won't be sent and subscription processing of recurring payments will be impacted.
Checkouts are fully operational, meaning payments are still being taken.
We are actively working to mitigate the root cause and restore normal service as soon as possible.
We apologize for any disruption this may have caused. If you have any questions or concerns, please contact us at sellers@paddle.com.
Investigating
Our engineers are currently investigating an issue affecting Checkouts and Orders Processing. This is causing Checkout to not be completed, and we are working to identify the root cause. We will update the status as soon as we have more information. We appreciate your patience. Please reach out to our Customer Support team via sellers@paddle.com should you have any questions.