We have confirmed that the service is now stable and operating normally. The issue is now resolved. We sincerely apologize for the disruption and appreciate your patience. If you have any further questions, please don't hesitate to contact us at sellers@paddle.com.
Resolved
We have confirmed that the service is now stable and operating normally. The issue is now resolved. We sincerely apologize for the disruption and appreciate your patience. If you have any further questions, please don't hesitate to contact us at sellers@paddle.com.
Monitoring
We adjusted our platform resources to handle an increased load on our database caused by manually triggered jobs that were affecting other parts of our application. We apologize for any disruption this may have caused. If you have any questions or concerns, please contact us at sellers@paddle.com.
Resolved
We have confirmed that the service is now stable and operating normally. The issue is now resolved. We sincerely apologize for the disruption and appreciate your patience. If you have any further questions, please don't hesitate to contact us at sellers@paddle.com.
Monitoring
A fix has been implemented, and we are observing a recovery. Requests are now being processed successfully, and our team will continue to closely monitor the service to ensure stable performance. We will post another update once we can confirm the issue is fully resolved. We apologize for the disruption this has caused. We apologize for any disruption this may have caused. If you have any questions or concerns, please contact us at sellers@paddle.com.
Investigating
We are currently investigating an issue causing increased latency with our Retain service. Our team is working to adjust our infrastructure to stabilize performance. While service availability is improving, requests may still take longer than usual to process. We apologize for any disruption this may be causing. If you have any questions or concerns, please contact us at sellers@paddle.com
Resolved
We have confirmed that the service is now stable and operating normally. The issue is now resolved. We sincerely apologize for the disruption and appreciate your patience. If you have any further questions, please don't hesitate to contact us at sellers@paddle.com.
Monitoring
A fix has been implemented and we are observing a recovery. Requests are now processing successfully, and our team will continue to monitor the service closely to ensure performance remains stable. We will post another update once we can confirm the issue is fully resolved. We apologize for any disruption this may have caused. If you have any questions or concerns, please contact us at sellers@paddle.com.
Investigating
We are currently investigating an issue affecting our Retain platform. This is causing problems with the functionality of Retain widgets, including Payment recovery, Cancellation, Reactivation and Term optimization. Our engineering team is actively working to identify the root cause and implement a solution. We will provide further updates as soon as they are available. We apologize for any disruption this may be causing. If you have any questions or concerns, please contact us at sellers@paddle.com
Investigating
We are currently investigating an issue causing increased latency and affecting availability with our Retain service. Our team is working to adjust our infrastructure to stabilize performance. While service availability is improving, requests may still take longer than usual to process. We apologize for any disruption this may be causing. If you have any questions or concerns, please contact us at sellers@paddle.com
Investigating
We are currently investigating an issue affecting our Retain platform. This is causing problems with the functionality of Retain widgets, including Payment recovery, Cancellation, Reactivation and Term optimization. Our engineering team is actively working to identify the root cause and implement a solution. We will provide further updates as soon as they are available. We apologize for any disruption this may be causing. If you have any questions or concerns, please contact us at sellers@paddle.com