The incident has been fully resolved. All services are now operating normally. We apologize for any disruption this may have caused. If you have any questions or concerns, please contact our Customer Support team at sellers@paddle.com.
Resolved
The incident has been fully resolved. All services are now operating normally. We apologize for any disruption this may have caused. If you have any questions or concerns, please contact our Customer Support team at sellers@paddle.com.
Monitoring
We're currently seeing a small number of checkouts being impacted for customers using PayPal due to the Cloudflare outage. We are actively monitoring the situation and will provide an update as soon as we have more information. We apologize for any disruption this may have caused. If you have any questions or concerns, please contact us at sellers@paddle.com.
Investigating
We're currently seeing a small number of checkouts being impacted for customers using PayPal due to the Cloudflare outage. We are actively monitoring the situation and will provide an update when we have more information. We appreciate your patience. Please reach out to our Customer Support team via sellers@paddle.com should you have any questions.
Investigating
Our engineers are currently investigating an issue. We will update the status as soon as we have more information. We appreciate your patience. Please reach out to our Customer Support team via sellers@paddle.com should you have any questions.