After a period of monitoring, we can confirm that the issue affecting AliPay payments has been fully resolved, and the payment method is successfully processing for all buyers.
Between 12.40pm and 01.57pm GMT on 6 Feb, we experienced an issue that prevented buyers from completing payments using AliPay. During the incident, this payment method was unavailable at checkout or resulted in errors for attempted transactions. Normal service was restored once the issue was resolved.
We apologize for any disruption this may have caused. If you have any questions or concerns, please contact us at sellers@paddle.com.
Resolved
After a period of monitoring, we can confirm that the issue affecting AliPay payments has been fully resolved, and the payment method is successfully processing for all buyers.
Between 12.40pm and 01.57pm GMT on 6 Feb, we experienced an issue that prevented buyers from completing payments using AliPay. During the incident, this payment method was unavailable at checkout or resulted in errors for attempted transactions. Normal service was restored once the issue was resolved.
We apologize for any disruption this may have caused. If you have any questions or concerns, please contact us at sellers@paddle.com.
Resolved
We have identified and addressed the issue affecting AliPay payments. We are no longer observing errors, and as a result, we have re-enabled the payment method for 100% of our traffic.
We will continue to monitor the situation closely to ensure full stability.
We apologize for any disruption this may have caused. If you have any questions or concerns, please contact us at sellers@paddle.com.
Investigating
Our engineers are currently investigating an issue affecting AliPay payments. This is preventing buyers from completing payments using this payment method, and we are working to identify the root cause. We will update the status as soon as we have more information.
While we're still working on this, buyers may experience difficulties completing their purchase at checkout.
We appreciate your patience. Please reach out to our Customer Support team via sellers@paddle.com should you have any questions
Investigating
Our engineers are currently investigating an issue affecting AliPay payments. This is preventing buyers from completing payments using this payment method, and we are working to identify the root cause. We will update the status as soon as we have more information.
We appreciate your patience. Please reach out to our Customer Support team via sellers@paddle.com should you have any questions.