Following 24 hours of monitoring, we are happy to confirm that this incident is now closed. Our checkout service remains fully stable with no further issues detected.
Thank you for your patience while we worked through this. If you have any questions, please don't hesitate to reach out to us at sellers@paddle.com.
Resolved
Following 24 hours of monitoring, we are happy to confirm that this incident is now closed. Our checkout service remains fully stable with no further issues detected.
Thank you for your patience while we worked through this. If you have any questions, please don't hesitate to reach out to us at sellers@paddle.com.
Resolved
Following 24 hours of monitoring, we are happy to confirm that this incident is now closed. Our checkout service remains fully stable with no further issues detected.
Thank you for your patience while we worked through this. If you have any questions, please don't hesitate to reach out to us at sellers@paddle.com.
Resolved
We are pleased to confirm that the issue affecting our checkout service has been resolved. Normal service has been fully restored.
Our team will continue to monitor the situation closely over the next 24 hours to ensure stability.
We apologize for any disruption this may have caused.
If you have any further questions or concerns, please don't hesitate to reach out to us at sellers@paddle.com.
Identified
We have identified an issue affecting our checkout service that began around 18:20 GMT. Our team has confirmed the service experienced approximately 11 minutes of errors, with normal service restored by 18:31 GMT.
We apologize for any disruption this may have caused. If you have any questions or concerns, please reach out to us at sellers@paddle.com.