We are pleased to confirm that this issue has been resolved, and normal service has now been fully restored.
Our team will continue to monitor the situation closely over the next 24 hours to ensure ongoing stability.
We sincerely apologize for any disruption this may have caused.
If you have any further questions or concerns, please don’t hesitate to reach out to my team at sellers@paddle.com.
Resolved
We are pleased to confirm that this issue has been resolved, and normal service has now been fully restored.
Our team will continue to monitor the situation closely over the next 24 hours to ensure ongoing stability.
We sincerely apologize for any disruption this may have caused.
If you have any further questions or concerns, please don’t hesitate to reach out to my team at sellers@paddle.com.
Monitoring
We have identified an issue affecting customers who are attempting to add a discount at checkout. They may encounter a timeout, which can prevent the discount from being applied, but it should not prevent the transaction from being completed.
This began at approximately 13:15 UTC. We are actively working to resolve the root cause and restore normal service as soon as possible. We will update the status once a fix has been deployed.
We apologize for any disruption this may have caused. If you have any questions or concerns, please contact us at sellers@paddle.com.